This incident has been resolved. **Example API** is back to normal operation. Thank you for your patience.
Posted Feb 11, 2026 - 19:05 UTC
Update
We continue to monitor the situation affecting **Example API**. The service remains unavailable. Our team is actively working on a resolution.
Posted Feb 11, 2026 - 18:40 UTC
Update
We continue to monitor the situation affecting **Example API**. The service remains unavailable. Our team is actively working on a resolution.
Posted Feb 11, 2026 - 17:40 UTC
Update
The situation affecting **Example API** has escalated to a major service disruption. Our team is working urgently to restore normal operation.
Posted Feb 11, 2026 - 16:35 UTC
Update
We continue to monitor the situation affecting **Example API**. The service remains operating with reduced performance. Our team is actively working on a resolution.
Posted Feb 11, 2026 - 16:30 UTC
Identified
The situation affecting **Example API** has escalated to a major service disruption. Our team is working urgently to restore normal operation.
Posted Feb 11, 2026 - 15:25 UTC
Investigating
We're investigating reports of degraded performance affecting **Example API**. Some users may experience slower response times or intermittent errors. We'll provide updates as we learn more.